Home > Labview Error > Labview Error 1502

Labview Error 1502

Sign In Sign In Remember me Not recommended on shared computers Sign in anonymously Sign In Forgot your password? Riconquistiamola 2008-02-21 14:40:11 UTC PermalinkRaw Message Jeff,Thank you for your post. My last email to them was to send pre-build, post-build, icon and custom configuration files. It was odd that either of the VIs would work fine as a top-level VI in a debug .exe build, but as sub-VIs they caused the error.Anyway, the above tip is http://ascadys.net/labview-error/labview-error-10.html

I would open a service request and send your files (if they are able to be loaded without drivers, custom code, etc) to support for evaluation. Ernster Nachsatz: wer braucht eigentlich diese „Neuerungen“? I just know NI is going to tell me to rebuild the project if I call them. Since the block diagrams are around, the error doesn't apply.

This really need to get fixed. If anyone is getting Error 1502 when buildingafter upgrading to LV 8.6....I installed LV 8.6 on a machine to see how much work it would it would take to get my The "dreaded" 1502 error can reference more than one type of build issue, but there are general workarounds if you believe your code is not at fault.You can get rid of Like others had reported, enabling debugging or disabling "Remove unused members of project libaries" in the build specification allowed the file to compile correctly.   I figured this was some problem

Share this post Link to post Share on other sites rolfk 369 LabVIEW Aficionado Members 369 2,613 posts Location:Netherlands Version:LabVIEW 2011 Since:1992 Posted March 10, 2010 Well... "Development Environment is Register a new account Sign in Already have an account? If you are successful with this workaround we would be interested in seeing exactly what has caused the 1502 error. Regarding the error 6.

It wasn't pretty and my mouse clicker thingie finger is tired. PJM It's usually difficult to reproduce 1502 errors since their root cause is typically unique to the setup that has a problem. All rights reserved. Source He use a lot of classes and he keep getting error 1502 (Cannot save a bad VI without its block diagram.) [Note: Everything run fine in the IDE, nothing broken].

Haven't we all... Does enabling debugging slow down performance? 0 Kudos Message 4 of 65 (11,578 Views) Reply 0 Kudos Re: Error while creatiing executable - Error 1502 Kameralina Member ‎10-17-2008 06:27 PM Options Also maintenance of all that information has to be a real nightmare by now. The fastest way I have found to identify the issue is to Build after integration - so I can keep track of what the problem may be down to Disabling/removing modules

You made no other changes to the code? https://lavag.org/topic/11989-argh-exe-builder-says-my-vi-is-broken-but-its-not/ Desweiteren setzen wir Google Adsense und Google Analytics ein. Well yeah I made changes to the code, but I think the point is that the code runs fine. Was the user's destination path for his built very long?

Very strange. news wegnehmen und es pfiff... For some reason, these were causing a problem in the compile. Ich kündige den Servicevertrag, für etwa 2000EUR pro Jahr (LV + Vison) ist mir das um eine Größenordnung zu wenig.

When editing VIs in this specific instance, you get some strange behaviours (e.g. Gruß Markus (23.09.2013 07:35 )sccompu schrieb: Schaut euch mal die String-Konvertierung in Zeitstempel an. I've sucessfully built this app at least 10 times previously in LV2009 SP1. have a peek at these guys When I disable report vi's it builds fine.

Very often it is a class VI that is not actually used in the main code (say a test VI that has been broken as the API changed, and the dev I've waved the dead chicken and NI R&D has been looking at what's going on. Share this post Link to post Share on other sites PJM_labview 32 The 500 club Members 32 777 posts Version:LabVIEW 2009 Since:1998 Posted February 25, 2010 I have one of

In LV2012 wurde y oder Y akzeptiert. -------------------------------------------------------------------------- Bitte stellt mir keine Fragen über PM, dafür ist das Forum da - andere haben vielleicht auch Interesse an der Antwort !! --------------------------------------------------------------------------

I'm not doing anything funny with VIs like dynamic launching or subpanels. Das war als Neuerung ja gar nicht vom Marketing angekündigt – das ist ja wie Weihnachten ….. Jetzt steh ich vor einem neuen Problem: Das Vi "In String suchen" von der NI-Palette macht äußert dubiose Sachen. Solution: Error 1502 occurs when the Application Builder attempts to load VI dependencies or block diagrams after the VI dependencies and block diagrams have been removed from the build.

This had not ever happened with 2012, and the offending VI had no errors and ran fine in the development environment. It would *supposedly* build OK (no errors were generated, at least) when the "enable debug" setting was checked under the Advanced tab in the build options, but after uploading to the Hi PJM, what is pb? "pb" is a usual abbreviation for "problem", so I think that means "to isolate the lvclass that causes the issue" being french helps understanding other french check my blog Nur so ein Gedanke: Manchmal hilft es, ein Projekt nicht in die nächst höhere LV-Version zu kopieren, sondern dort komplett neu zu erstellen.

Sign in here.